Application Installer Basic Requirements

Minimum requirements for WinHost App Installer.

These are the minimum/base requirements your account must meet in order to run these applications smoothly.
Application
Name
VersionDatabasesBase
Memory
(MB)
Base
Platform
Version
Language
&
Version
BlobEngine.NET3.3.8none300+Windows 2012+.NET 4.5+
DotNetNuke9.6.2 PlatformMSSQL 2008 R2+200+Windows 2008 R2+.NET 4.5+
Drupal9.0.3MSSQL/MySQL200+Windows 2008+PHP 5.3+
Gallery Server Pro4.5.0none300+Windows 2012+.NET 4.5+
Joomla3.9.20MSSQL 10.50.1600.1
MySQL 5.1+
200+Windows 2008+PHP 5.3.10+
Kentico11MSSQL 2008 R2+300+Windows 2008 R2+.NET 4.5+






mediaWiki1.34.1MySQL 5.0.2+200+Windows 2008+PHP 5.5.9+
mojoPortal2.7.0.0MSSQL 2008+
MySQL
200+Windows 2008+.NET 3.5+
Moodle3.9.1MSSQL 2008+
MySQL 5.5.31+
200+Windows 2008+PHP 7.1.0+
nopCommerce4.20, 4.3MSSQL 2008+
MSSQL CE 4.0+
500+Windows 2012+.NET Core
Orchard1.10.3MSQL/MySQL200+Windows 2008+.NET 4.5+
osCommerce2.3.4.1MySQL 3.23+200+Windows 2008+PHP 4+
phpBB3.3.1MSSQL 2000+
MySQL 3.23+
200+Windows 2008+PHP 4.3.3+
phpMyAdmin5.0.2MySQL 5.5+200+Windows 2008+PHP 5.5+
Shopping Cart .NET2.5.1MSSQL300+Windows 2012+.NET 4.5+
SilverStripe CMS4.4.3MSSQL 2008+
MySQL 5.0+
200+Windows 2008+PHP 5.3.3+
Umbraco CMS8.6.4MSSQL 2008+
MSSQL CE
MySQL
300+Windows 2012+.NET 4.5+
VevoCart6.4.0MSSQL 2000+200+Windows 2008+.NET 2.0+
WordPress5.5MySQL 5.6+200+Windows 2008+PHP 7.0+